Information ausblenden
Willkommen im Forum für alle Datenbanken! Registriere Dich kostenlos und diskutiere über DBs wie Mysql, MariaDB, Oracle, Sql-Server, Postgres, Access uvm

Debuggingproblem

Dieses Thema im Forum "Oracle" wurde erstellt von asequalitasag, 25 Juli 2013.

  1. asequalitasag

    asequalitasag Neuer Benutzer

    Beim Debugging in Oracle SQL Developer habe ich folgendes Problem:
    - Ich erstelle ein Verbindung auf einen Server
    - Ich öffne die Packages
    - Auf dem Packages, welches ich debuggen will, mit RM für Debugging kompilieren (sowohl Header und Body)
    - Anschliessend auswählen der Procedure, mit welcher einsteigen will
    - Setzen Breakpoints
    - Eingabe der benötigten Parameterwerte
    - OK drücken
    - Es erscheinen folgende Meldungen:
    Anmeldung bei der Datenbank GESTHO_AR01.same.
    PL/SQL wird ausgeführt: ALTER SESSION SET PLSQL_DEBUG=TRUE
    PL/SQL wird ausgeführt: CALL DBMS_DEBUG_JDWP.CONNECT_TCP( '192.168.169.58', '49834' )
    Debugger hat Anmeldung von Datenbank auf Port 49834 akzeptiert.

    Ab jetzt geschieht nichts mehr. Der Debugger verzweigt nicht in die verlangte Procedure, solange ich auch warte. Ich muss mit dem Taskmanger den SQL Developer - Task beenden.

    Ich wäre froh, wenn jemand ein ähnliches Problem hatte, mir weiterhelfen könnte.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden